WireCAD Knowledge Base


Search: Clear Query
ID# Subject Status Tags
101007Unable to assign cable numbers to certain pointersResolved POINTERS LINK BUT DONT WORK
101095WireCAD freezes when using Drawing PropertiesResolved WireCAD freezes when using Drawing Properties
100342[Nice To Have] Remember positions and sizes of formsResolved Form Position Persist
100363Pin drawingsResolved Pinning
100437[Normal Bug] Plugins Folder in Program FilesResolved Plugin Development wpi location
100470Object Snap TrackingResolved Tracking
100494[Nice To Have] Unassigned cables and equipmentResolved Index Unassigned Cable SysName System
100507Equipment Editing - Adding New Ports Erases Unsaved Connector Type DataResolved Connector Field Blank
100527[Wish] ENT User Defined Status ItemsResolved Status
100236[Nice To Have] Standard Value for elevationResolved Locations
100258[Nice To Have] Adding a filter and sorting option for the plan view filesResolved PlanView Sorting
100291ptouchResolved p-touch
100160[Normal Bug] Missing <ButtonPath> in WPI files made with the WPI editorResolved Plugin Development
100173[Normal Bug] When reconnecting cables, the alias is not filled with the new equipmentResolved Reconnect Pointer Linking
100175[Major Bug] "Show Me" Button in assigned cables sub grid doesn't workResolved Show Me
100178Small bug when assigning SysNames in unsaved fileResolved Assignment Numbering
100195Block DescriptorLocations program presets or settingsResolved Display Params Descriptor Locations
100199problem with adding number to multicore cableResolved Multicore Cable
100200[Nice To Have] Continuous drop with front panel file when building racks.Resolved Continuous drop
100201[Nice To Have] Option in equipment Lib to copy connectors from other entry.Resolved Copy Connectors Port Viewer
First Page [1] [2] [3] [4] [5] [6] [7] [8] Last Page