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Open book 

 

1. How do you open the help file? 

2. Projects can be stored on network shares.    True False 

3. Project names must follow file naming conventions  True False 

4. How do you change the starting cable number? 

a. Application Menu>Settings [Project Settings] Starting Cable Number. 

b. Next Numbers database. 

c. Cable number format tool. 

d. A and/or B. 

 

5. Why do I need to use the PackUp and Go? 

a. To move the project to another machine. 

b. To backup or archive your project. 

c. To prepare to hand the project off to a client. 

d. All of the above. 

 

6. Can you reuse a drawing from another project?  Yes No 

 

7. What is the function key shortcut to open the help file? __________ 

8. What is the function key shortcut to toggle Ortho Mode? __________ 

9. What is the function key shortcut to toggle Snap Mode? __________ 

10. What is the function key shortcut to toggle OSnaps On/Off? __________ 

 

11. How do you make use of a project that someone else packed up? 

a. Database>Data Integrity Checks. 

b. Application Menu>Check In/Out>Unpack Project. 

c. Application Menu>Open Project.  

d. None of the above. 

 

12. How do you rename a SysName? 

a. From the global systems database. 

b. From the project Equipment List (SysNames) grid. 

c. From the SysName Assignment dialog. 

d. Can’t be done. Don’t even think about it. 

 

13. I can change the name of the piece of equipment  

project-wide from the Equipment List (SysNames).  True False 

   

14. Christian Holbrook is a very handsome man.   True False 

 

15. What function is used to check the drawing against the project database? 

a. Tools>Cables>Recover Drawing Cables. 

b. Database>Data Integrity Checks. 

c. Advanced Tools>Cable Functions>Recover Cables. 
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16. How do you rename a drawing? 

a. From the OS. 

b. Tools>Drawing>Rename. 

c. Right-click Project Explorer>Rename. 

 

17. How do you copy equipment definitions including IO and data from an existing 

library entry? 

a. Equipment Library, drag and drop. 

b. Equipment Library File>Save. 

c. Equipment Library File>Save As. 

d. Database>Equipment [File>Save As]. 

e. c or d. 

 

18. How do you add a cable type to the global Cable Types database? 

a. Advanced Tools>Cable Functions>Add. 

b. Advanced Tools>Cable Functions >Assign Cable Number. 

c. Database>Cable Types>[File>New]. 

d. None of the above. 

 

19. How do you change the color for a signal type? 

a. Project Signal Types Grid – set color, then File>Save. 

b. Global Signal Types Grid – set color, then File>Save. 

c. Format>Layers – set color. 

d. b or c. 

 

20. What is the name of the file that stores the global equipment database? 

a. WireCADGlobalEquipment.vdb3 (VISTADB). 

b. WireCAD_Global_Equipment.MDF (SQL Server). 

c. ProjectDB.mdb. 

d. A or B. 

 

21. What is the name of the file that stores the project database? 

a. WireCADGlobalEquipment.vdb3 (VISTADB). 

b. YourProjectName.MDF (SQL Server). 

c. YourProjectName.vdb3 (VISTADB). 

d. B or C. 

 

22. Do changes to the global database push to the drawings and project databases?  

    Yes No 

 

23. The project Systems database is bi-directional (changes can ripple to drawings 

and databases).   True False 

 

24. The Project Cables database is bi-directional (changes can ripple to drawings and 

databases).   True False 
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25. The Project Location database is bi-directional (changes can ripple to drawings 

and databases).   True False 

26. How do you reset and renumber all drawings and databases in a project? 

a. Delete all records in the Project Equipment List. 

b. Delete all records in the Project Cables List. 

c. Delete all records in the Project Locations List. 

d. Reset all drawing SysNames. 

e. Reset all drawing Cable Numbers. 

f. Delete all Project Next Numbers. 

g. All of the above. 

 

27. WireCAD is the coolest program on the planet.   True False 

 

 

28. How do you fix the missing block reference message that appears in the Rack 

Builder tool? 

a. Never happens so don’t worry about it. 

b. Open the equipment library and enter data in the BlockRef or Front Panel 

File field. 

c. Double-click the red text in the Rack Builder built drawing to open the 

Equipment Library and edit the Front Panel File name 

d. B or C. 

 

29. Your Rack Builder built drawings are not returning the proper location when 

moving equipment by grips. What can you do to ensure that the proper points are 

returned? 

a. Turn on End Point Snap. 

b. Turn on Node Snap. 

c. Zoom in tighter. 

d. Turn off the lights in the building. 

e. A, B, and C 

 

30. How do you change the project Cable Number Format (cable number appearance 

and variables shown)? 

a. Advanced Tools>Cable Functions>Assign Cable Number – Manually 

enter a number. 

b. Project Explorer>Project Databases>Cable Number Format. 

c. Advanced Tools>Cable Functions >Project Cable Number Format. 

 

31. How do you change the project SysName Format (SysName string appearance 

and variables shown)? 

a. Advanced Tools>Equipment Functions>Assign SysName – Manually 

enter a number. 

b. Project Explorer>Project Databases>SysName Format. 

c. Advanced Tools> Project Databases > SysName Format. 
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32. When setting up a new Cable Number or SysName Format what regular 

expression (REGEX) is used to ensure only digit characters 1 to 5 digits in 

length? 

a. [0-9]{1,5} 

b. \d{1,5} 

c. [a-zA-Z0-9]* 

d. A and B 

 

33. When setting up a new Cable Number or SysName Format what REGEX  is used 

to ensure that only alphabet character of any length are displayed? 

a. [0-9]{1,5} 

b. \w* 

c. [a-zA-Z]* 

d. [a-zA-Z\\_& \”]{0,15} 

e. B and C 

 

34. When setting up a new Cable Number or SysName Format what REGEX  is used 

to ensure that only upper case alphabet character of any length are displayed? 

a.  [0-9]{1,5} 

b. \d{1,5} 

c. [A-Z]* 

d. [a-zA-Z\\_& \”]{0,15} 

 

35. When setting up a new Cable Number or SysName Format, what REGEX is used 

to ensure that letters, numbers, backslash, ampersand, underscores, or quotes with 

a maximum of 15 characters? 

a.  [0-9]{1,5} 

b. \d{1,5} 

c. [A-Z]* 

d. [a-zA-Z0-9\\_& \”]{0,15} 

 

36. You want to delete the cable number record (database entry) but leave the cable in 

the drawing space.  What function do you use? 

a. Advanced Tools>Equipment Functions>System Snapshot. 

b. Advanced Tools>Cable Functions>Assign Cable Numbers. 

c. Advanced Tools>Cable Functions >De-assign Cable Number. 

d. Just delete the cables from the drawing. 

 

37. How do you make sure that the Cable Number Edit dialog is shown during a cable 

number assignment? 

a. Advanced Tools>Cable Functions>Verbose Cable Assignment 

b. Advanced Tools>Equipment Functions>Verbose SysName Assignment 

c. Double-click a cable.  

d. None of the above. 
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38. How do you make sure that the SysName Edit dialog is shown during a SysName 

assignment? 

a. Advanced Tools>Cable Functions>Verbose Cable Assignment 

b. Advanced Tools>Equipment Functions>Verbose SysName Assignment 

c. Double-click a cable.  

d. None of the above. 

 

 

39. You want your cables to avoid other cables. What button must you click? 

a. Click  

b. Click  

c. Click  

d. Click  

 

40. You want your cables to always clean themselves up (make ortho). What button 

must you click? 

a. Click  

b. Click  

c. Click  

d. Click  

 

41. You want to repeat cable drawing without having to click the [Start Cable] button. 

What button must you click? 

a. Click  
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b. Click  

c. Click  

d. Click  

 

 

42. The Recover Cables Function: 

a. Works only if there is cable data in the Project Cables Database. 

b. Check the drawing against the database. 

c. Updates the drawing where matches are found. 

d. All of the above. 

 

43. What is the difference between Model Space and Paper Space? 

a. Paper Space is where we draw the main drawing. Model is for printing. 

b. Model Space is where we draw the main drawing. Paper Space is for 

printing. 

c. No difference. 

 

 

44.  How do you change the text height in a WireCAD generated block? 

a. Select the entity and edit the drawing property for Text Height. 

b. Advanced Tools>Equipment Library [Display Settings] Text Height –Set 

Value. 

c. Format>Layers>Text Height. 

 

45. Once a block is created I can change the colors of the different signal types: 

a. Anytime. 

b. Only if the Signal Types database Signal Type Color was set to By Layer 

when the block was created. 

c. Never. 

d. Only if the Signal Types database Signal Type Color assigned one of the 

255 colors when the block was created. 

 

46. Why is it important when defining a new piece of equipment in the Equipment 

Library to enter a Front Panel External File (BlockRef)? 

a. So that the automatic Rack Builder tool will function properly. 

b. Reduces aggravation during the Rack Builder process. 

c. Makes things right with the Universe. 

d. It’s just a good habit. 

e. All of the above. 



WireCAD 8.0 Training Final Exam  2016 
 

Copyright © 2004-2016 Holbrook Enterprises, Inc.  dba WireCAD 

 

 

47.  When drawing from a terminal (Jack, Terminal, Pointer) to an input in the 

drawing, what is the first step? 

a. Click the  

b. Click the  

c. Click the  

 

48.  When drawing from an output in the drawing to a terminal (Jack, Terminal, 

Pointer), what is the first step? 

a. Click the  

b. Click the  

c. Click the  

 

49. When drawing a buss from many outputs to many inputs, what is the first step? 

a. Click the  

b. Click the  

c. Click the  

 

 

50. When drawing cables from one output to many inputs, what is the first step? 

a. Click the  

b. Click the  

c. Click the  
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51. When drawing from many outputs to one input, what is the first step? 

a. Click the  

b. Click the  

c. Click the  

 

52. How do you edit an existing cable so that the changes are reflected in the Cables 

database and drawing? 

a. Tools>Cables>Edit Cable. 

b. Double-click the cable in a drawing. 

c. Database>Cables>Cables. 

d. Edit the Project Cables table, Save and Ripple. 

e. B or D. 

 

53. Where do you go to rename a SysName (ex: VTR-10 renamed to VTR-255)? 

a. Database>Project Database Grids>Equipment List. 

b. Double-click System in drawing. 

c. Double-click system in drawing – Scroll to selected system number [Edit]. 

 

54. When editing the Project Equipment List (SysNames) database, all changes are 

pushed through the drawing set and databases (rippled) when the data grid is 

saved.  True False 

 

55. In the Project Equipment List (SysNames) database what does it mean when a 

row has a red background? 

a. The record is missing a manufacturer. 

b. The record is missing an equipment name. 

c. The record has a manufacturer and equipment name that are not found in 

the Global Equipment and or Manufacturers databases. 

d. All of the above. 

  
 

56. What is the default path to the %BLOCKS% support path? 
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a. C:\program files\WireCAD8\bin 

b. C:\users\public\WireCAD\WireCAD8\Blocks 

c. C:\documents and settings\all users\shared 

documents\WireCAD\WireCAD8\Blocks 

d. B or C depending on OS 

 

57. Where does WireCAD store the global database by default in a stock installation? 

a. C:\program files\WireCAD8\bin 

b. C:\users\public\WireCAD\WireCAD8 

c. C:\documents and settings\all users\shared 

documents\WireCAD\WireCAD8 

d. B or C depending on OS 

 

58. Where can I find the report *.repx files in a standard WireCAD installation? 

a. C:\program files\WireCAD8\bin 

b. C:\users\public\WireCAD\WireCAD8\Reports 

c. C:\documents and settings\all users\shared 

documents\WireCAD\WireCAD8\Reports 

d. B or C depending on OS 

 

59. I want to edit the geometry of a WireCAD terminal to change the look. Where do 

I find them? 

a. C:\program files\WireCAD8\bin 

b. C:\users\public\WireCAD\WireCAD7\blocks\WireCAD 

Terminals\Terminals 

c. C:\documents and settings\all users\shared 

documents\WireCAD\WireCAD8\blocks\WireCAD Terminals\Terminals 

d. B or C depending on OS 

 


